for sale: Prolink Hurricane 9000C ADSL Ethernet
Modem
price: starting bid at S$50 (less than
50% of original retail price)
condition: brand new, and
complete package with online
warranty
-------------------------------------------------------------------------------------------------
hi and merry xmas 
i hope the price is reasonable. i have check other online bids that
start bid at S$100. anw, the modem comes with online warranty,
manual, etc (full package). for a picture of the modem and detailed
specifications, please look further down the page. i would hi-lite
the more impt stuff. in short, this modem is suitable for most
broadband users. it's also the one of the more common singapore
market brands. i'm also using a similar model now for my home
computer and it's working fine, haha, good and smooth downloading
rate.
anyone interested pls reply. or feel free to PM me. i'd reply asap.
thanks! 
--------------------------------------------------------------------------------------------------

Features
The Prolink Hurricane 9000 is an Ethernet ADSL
Bridge/Router which fully complies to ANSI T1.413 Issue 2, ITU-T
G.992.1 (G.dmt) and G.992.2 (G.lite) ADSL standards. It supports
Full-Rate ADSL transmission at up to 8Mbps downstream and
up to 1Mbps upstream. It can be connected to a
small, home-office LAN or a single Ethernet-equipped PC to
provide broadband services to a single/multi-user
environment with support both Static and Dynamic IP Routing,
Network Address Translation and Dynamic Host Configuration Protocol
Server.
Specifications
ADSL Compliance
Compliant with ADSL standards
Full-rate ANSI T1.413 Issue 2 and ITU G.dmt (G.992.1)
standards
Splitterless ITU G.lite (G.992.2) specification
ADSL over POTS (Annex A) and ADSL over ISDN (Annex B)
DMT modulation and demodulation
Full-rate adaptive modem
Maximum downstream rate of 8 Mbps
Maximum upstream rate of 1 Mbps
Tone detection for low power mode
Supports splitterless ADSL implementation
Supports Dying Gasp
ATM Protocols
WAN mode support: PPP over ATM (RFC 2364) and PPP
overEthernet(RFC2516)
LAN mode support: bridged/routed Ethernet over ATM (RFC1483) and
Classical IP over ATM (RFC 1577)
ATM Forum UNI 3.1/4.0 PVC
Up to 8 VCs (Virtual Circuits)
ATM SAR (Segmentation and Reassembly)
ATM AAL5 (Adaption Layer type 5)
OAM F4/F5
Bridge Mode
Ethernet to ADSL self-learning Transparent Bridging (IEEE
802.1D)
Supports up to 128 MAC learning addresses
Router Mode
IP routing&RIPv2
Static routing
DHCP (Dynamic Host Configuration Protocol) Server and Client
NAPT (Network Address and Port Translation)
NAT (Network Address Translation)
ICMP (Internet Control Message Protocol)
Simultaneous USB and Ethernet operation
Security
User authentication for PPP
PAP (Password Authentication Protocol)
CHAP (Challenge Authentication Protocol)
Password protected system management
Ethernet interface
Compliant with IEEE 802.3 standard
10/100 Mbps auto selection
MDI/MDIX Autosensing
USB host interface
Compliant with USB Specification, Revision 1.1
USB full speed (12 Mbps)
HTTP Web-based management
Firmware upgrade via FTP
WAN and LAN side connection statistics
Configuration of static routes and Routing table
Configuration of NAT/NAPT
Password protected access (Admin/User)
Selection of Bridge or Router Mode
PPP user ID and password
Configuration of VCs (Virtual Circuits)
This Package contents
One Hurricane 9000 ADSL Modem/Router
One RJ-45 straight cable
One RJ-11 telephone cable
One USB cable
12V Power Adaptor
Manual and CD
External Connectors
Power Switch
Power Connector
Reset Button
1 x RJ45 LAN Connector
1 x USB Connector
1 x RJ11 Connector
LED Indicators
Power LED
Link LED
TX/RX LED
LAN LED